<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>I Blame the Ice | Walking with Aki</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kwethluk.net/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kwethluk.net&amp;id=18829947&amp;t=1517246382&amp;back=https%3A%2F%2Fkwethluk.net%2F2018%2F01%2F29%2Fi-blame-the-ice%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//kwethluk.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Walking with Aki &raquo; Feed" href="https://kwethluk.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Walking with Aki &raquo; Comments Feed" href="https://kwethluk.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Walking with Aki &raquo; I Blame the&nbsp;Ice Comments Feed" href="https://kwethluk.net/2018/01/29/i-blame-the-ice/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3-beta1-1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkNEKgzAMRX9oXXXM4cvYt9Q2aDWxpamKf7/qGAM3yl5CbnIPN0QuXmg3RhijpEl4nFo7sly8diSYLMJ6UGfNfJK/MbQDsOwheqUHsasve4Ou/eS4YJRh2aJrFP7njUtaraniDGK+5O4JgCqCEd5xPKgcpl2ANCev4uYgMFYBAiVbDiN/e1Nb26UfZGNeb20aH4BZpEp2IhG7FLRzD7qXVVFVxbWuy/4JQW6f8g==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/pub/twentytwelve/style.css?m=1509660268h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://s0.wp.com/wp-content/themes/pub/twentytwelve/css/ie.css?m=1423935238h&#038;ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9kNEKwjAMRX/IGgZT5oP4LW2NXSVtyppZ9vd2THFD2Eu4N7nnPgRKUpajYBSQHgNmSKMBKXUx1UkvhCwToSrJcjjanA+wYsKoEo3OxwzF3x1KhszWa1K+RrZmgT1EluX4FXutDlkRWy2e48aoB2k/7KEDGmJXpYOaWtk9SNu53Ojhp/7in0f1LThio2kO3MK1OTXnS3dq2u75BuszgGE=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kwethluk.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='We Come in&nbsp;Peace' href='https://kwethluk.net/2018/01/28/we-come-in-peace/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://kwethluk.net/2018/01/29/i-blame-the-ice/" />
<link rel='shortlink' href='https://wp.me/p1h0wP-2Ct' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fkwethluk.net%2F2018%2F01%2F29%2Fi-blame-the-ice%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fkwethluk.net%2F2018%2F01%2F29%2Fi-blame-the-ice%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="I Blame the Ice" />
<meta property="og:url" content="https://kwethluk.net/2018/01/29/i-blame-the-ice/" />
<meta property="og:description" content="Aki and I have been following wolf tracks through an old growth forest for most of an hour. The wolf made its tracks while following those of a yearling deer. With her low-to-ground frame, Aki had …" />
<meta property="article:published_time" content="2018-01-29T12:00:14+00:00" />
<meta property="article:modified_time" content="2018-01-29T01:42:03+00:00" />
<meta property="og:site_name" content="Walking with Aki" />
<meta property="og:image" content="https://kwethluk.files.wordpress.com/2018/01/57.jpg" />
<meta property="og:image:width" content="4592" />
<meta property="og:image:height" content="3448" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="I Blame the&nbsp;Ice" />
<meta name="twitter:image" content="https://kwethluk.files.wordpress.com/2018/01/57.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c66a7db240367b96c0be6aaf5510f7ad?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c66a7db240367b96c0be6aaf5510f7ad?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c66a7db240367b96c0be6aaf5510f7ad?s=114" />
<link rel='openid.server' href='https://kwethluk.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://kwethluk.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://kwethluk.net/osd.xml" title="Walking with Aki" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Walking with Aki" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Exploring land recently released by ice (geologically speaking)" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://kwethluk.net/feed/;icon-uri=https://secure.gravatar.com/blavatar/c66a7db240367b96c0be6aaf5510f7ad?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="I Blame the&nbsp;Ice | Walking with Aki on WordPress.com" />
<meta name="description" content="Aki and I have been following wolf tracks through an old growth forest for most of an hour. The wolf made its tracks while following those of a yearling deer. With her low-to-ground frame, Aki had no problems walking in the animals’ steps. But I’ve had to straddle wind-fallen trees and duck beneath the snow&hellip;" />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'twentytwelve', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://kwethluk.net/2018/01/29/i-blame-the-ice/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-10073 single-format-standard mp6 customizer-styles-applied custom-font-enabled single-author highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
				<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
						<div style="padding-bottom:15px;width:728px;height:90px;">
		<div id="atatags-188299472">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-188299472',  {
					collapseEmpty: 'before',
					sectionId: '188299472',
					width: 728,
					height: 90
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-1620496777" style="width:728px;height:90px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1620496777");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-1620496777",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>
				<hgroup>
			<h1 class="site-title"><a href="https://kwethluk.net/" title="Walking with Aki" rel="home">Walking with Aki</a></h1>
			<h2 class="site-description">Exploring land recently released by ice (geologically speaking)</h2>
		</hgroup>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="nav-menu"><ul>
<li ><a href="https://kwethluk.net/">Home</a></li><li class="page_item page-item-2"><a href="https://kwethluk.net/about/">About</a></li>
<li class="page_item page-item-4042"><a href="https://kwethluk.net/akis-world-of-blue-brown-and-gray/">Aki&#8217;s world of blue, brown and&nbsp;gray</a></li>
<li class="page_item page-item-2992"><a href="https://kwethluk.net/going-to-rest-for-winter/">Going to Rest for&nbsp;Winter</a></li>
</ul></div>
		</nav><!-- #site-navigation -->

			</header><!-- #masthead -->

	<div id="main" class="wrapper">
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-10073" class="post-10073 post type-post status-publish format-standard hentry category-uncategorized category-kwethluk category-nature category-southeast-alaska category-dan-branch category-juneau category-aki category-poodle">
				<header class="entry-header">
			
						<h1 class="entry-title">I Blame the&nbsp;Ice</h1>
										<div class="comments-link">
					<a href="https://kwethluk.net/2018/01/29/i-blame-the-ice/#respond"><span class="leave-reply">Leave a reply</span></a>				</div><!-- .comments-link -->
					</header><!-- .entry-header -->

				<div class="entry-content">
			<p><img data-attachment-id="10074" data-permalink="https://kwethluk.net/2018/01/29/i-blame-the-ice/5-45/" data-orig-file="https://kwethluk.files.wordpress.com/2018/01/57.jpg?w=625" data-orig-size="4592,3448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX85&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517142778&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;13&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="5" data-image-description="" data-medium-file="https://kwethluk.files.wordpress.com/2018/01/57.jpg?w=625?w=300" data-large-file="https://kwethluk.files.wordpress.com/2018/01/57.jpg?w=625?w=625" class="alignnone size-full wp-image-10074" src="https://kwethluk.files.wordpress.com/2018/01/57.jpg?w=625" alt="5" srcset="https://kwethluk.files.wordpress.com/2018/01/57.jpg?w=625 625w, https://kwethluk.files.wordpress.com/2018/01/57.jpg?w=1250 1250w, https://kwethluk.files.wordpress.com/2018/01/57.jpg?w=150 150w, https://kwethluk.files.wordpress.com/2018/01/57.jpg?w=300 300w, https://kwethluk.files.wordpress.com/2018/01/57.jpg?w=768 768w, https://kwethluk.files.wordpress.com/2018/01/57.jpg?w=1024 1024w" sizes="(max-width: 625px) 100vw, 625px"   /></p>
<p>Aki and I have been following wolf tracks through an old growth forest for most of an hour. The wolf made its tracks while following those of a yearling deer. With her low-to-ground frame, Aki had no problems walking in the animals’ steps. But I’ve had to straddle wind-fallen trees and duck beneath the snow covered branches of spruce and hemlock. The wolf and deer passed under the branches without dislodging their loads of snow. I wish I could say the same.</p>
<p><img data-attachment-id="10076" data-permalink="https://kwethluk.net/2018/01/29/i-blame-the-ice/3-385/" data-orig-file="https://kwethluk.files.wordpress.com/2018/01/327.jpg?w=625" data-orig-size="3891,2828" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX85&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517140903&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;13&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="3" data-image-description="" data-medium-file="https://kwethluk.files.wordpress.com/2018/01/327.jpg?w=625?w=300" data-large-file="https://kwethluk.files.wordpress.com/2018/01/327.jpg?w=625?w=625" class="alignnone size-full wp-image-10076" src="https://kwethluk.files.wordpress.com/2018/01/327.jpg?w=625" alt="3" srcset="https://kwethluk.files.wordpress.com/2018/01/327.jpg?w=625 625w, https://kwethluk.files.wordpress.com/2018/01/327.jpg?w=1250 1250w, https://kwethluk.files.wordpress.com/2018/01/327.jpg?w=150 150w, https://kwethluk.files.wordpress.com/2018/01/327.jpg?w=300 300w, https://kwethluk.files.wordpress.com/2018/01/327.jpg?w=768 768w, https://kwethluk.files.wordpress.com/2018/01/327.jpg?w=1024 1024w" sizes="(max-width: 625px) 100vw, 625px"   /></p>
<p>Just after leaping across a half-frozen watercourse, I spotted two other sets of tracks. <em>Well, those prints looks familiar little dog. </em>They should. Aki and I made them a half-an-hour ago. We would be lost if not for the sun. I lead Aki toward it, hoping to soon hear the soft sound of Fish Creek sliding over and under new ice.</p>
<p><img data-attachment-id="10075" data-permalink="https://kwethluk.net/2018/01/29/i-blame-the-ice/4-187/" data-orig-file="https://kwethluk.files.wordpress.com/2018/01/421.jpg?w=625" data-orig-size="4007,2833" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX85&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517142248&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="4" data-image-description="" data-medium-file="https://kwethluk.files.wordpress.com/2018/01/421.jpg?w=625?w=300" data-large-file="https://kwethluk.files.wordpress.com/2018/01/421.jpg?w=625?w=625" class="alignnone size-full wp-image-10075" src="https://kwethluk.files.wordpress.com/2018/01/421.jpg?w=625" alt="4" srcset="https://kwethluk.files.wordpress.com/2018/01/421.jpg?w=625 625w, https://kwethluk.files.wordpress.com/2018/01/421.jpg?w=1250 1250w, https://kwethluk.files.wordpress.com/2018/01/421.jpg?w=150 150w, https://kwethluk.files.wordpress.com/2018/01/421.jpg?w=300 300w, https://kwethluk.files.wordpress.com/2018/01/421.jpg?w=768 768w, https://kwethluk.files.wordpress.com/2018/01/421.jpg?w=1024 1024w" sizes="(max-width: 625px) 100vw, 625px"   /></p>
<p>I blame ice for our predicament. Before diverting onto the wolf’s trail, we had been moving comfortably along the creek. Then we reached a section of trail covered with a hazard of ice chunks. They were part of the ice sheet that covered the stream until the last big rainstorm. Runoff from the storm engorged the creek and shattered the ice covering. Most of the chunks flowed down stream to Fritz Cove. But some were caught by an eddy that pushed them onto the trail.</p>
<p><img data-attachment-id="10077" data-permalink="https://kwethluk.net/2018/01/29/i-blame-the-ice/2-472/" data-orig-file="https://kwethluk.files.wordpress.com/2018/01/227.jpg?w=625" data-orig-size="4592,3448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX85&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517140266&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2" data-image-description="" data-medium-file="https://kwethluk.files.wordpress.com/2018/01/227.jpg?w=625?w=300" data-large-file="https://kwethluk.files.wordpress.com/2018/01/227.jpg?w=625?w=625" class="alignnone size-full wp-image-10077" src="https://kwethluk.files.wordpress.com/2018/01/227.jpg?w=625" alt="2" srcset="https://kwethluk.files.wordpress.com/2018/01/227.jpg?w=625 625w, https://kwethluk.files.wordpress.com/2018/01/227.jpg?w=1250 1250w, https://kwethluk.files.wordpress.com/2018/01/227.jpg?w=150 150w, https://kwethluk.files.wordpress.com/2018/01/227.jpg?w=300 300w, https://kwethluk.files.wordpress.com/2018/01/227.jpg?w=768 768w, https://kwethluk.files.wordpress.com/2018/01/227.jpg?w=1024 1024w" sizes="(max-width: 625px) 100vw, 625px"   /></p>
<p>&nbsp;</p>
<p>I almost fell several times while crossing the ice chunk zone. To avoid tempting fate, I chose to return through the forest. That’s when we spotted the wolf trail. That’s when the adventure began.</p>
<p><img data-attachment-id="10078" data-permalink="https://kwethluk.net/2018/01/29/i-blame-the-ice/1-519/" data-orig-file="https://kwethluk.files.wordpress.com/2018/01/130.jpg?w=625" data-orig-size="1828,1436" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517067061&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0038610038610039&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description="" data-medium-file="https://kwethluk.files.wordpress.com/2018/01/130.jpg?w=625?w=300" data-large-file="https://kwethluk.files.wordpress.com/2018/01/130.jpg?w=625?w=625" class="alignnone size-full wp-image-10078" src="https://kwethluk.files.wordpress.com/2018/01/130.jpg?w=625" alt="1" srcset="https://kwethluk.files.wordpress.com/2018/01/130.jpg?w=625 625w, https://kwethluk.files.wordpress.com/2018/01/130.jpg?w=1250 1250w, https://kwethluk.files.wordpress.com/2018/01/130.jpg?w=150 150w, https://kwethluk.files.wordpress.com/2018/01/130.jpg?w=300 300w, https://kwethluk.files.wordpress.com/2018/01/130.jpg?w=768 768w, https://kwethluk.files.wordpress.com/2018/01/130.jpg?w=1024 1024w" sizes="(max-width: 625px) 100vw, 625px"   /></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-188299471">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-188299471',  {
					collapseEmpty: 'before',
					sectionId: '188299471',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-188299474">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-188299474',  {
					collapseEmpty: 'before',
					sectionId: '188299474',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-2021232662" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-2021232662");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-2021232662",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1558454200" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1558454200");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1558454200",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-18829947-10073-5a6f57ae559e8' data-src='//widgets.wp.com/likes/#blog_id=18829947&amp;post_id=10073&amp;origin=kwethluk.wordpress.com&amp;obj_id=18829947-10073-5a6f57ae559e8' data-name='like-post-frame-18829947-10073-5a6f57ae559e8'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
			This entry was posted in <a href="https://kwethluk.net/category/uncategorized/" rel="category tag">Uncategorized</a>, <a href="https://kwethluk.net/category/kwethluk/" rel="category tag">Kwethluk</a>, <a href="https://kwethluk.net/category/nature/" rel="category tag">Nature</a>, <a href="https://kwethluk.net/category/nature/southeast-alaska/" rel="category tag">Southeast Alaska</a>, <a href="https://kwethluk.net/category/dan-branch/" rel="category tag">Dan Branch</a>, <a href="https://kwethluk.net/category/nature/juneau/" rel="category tag">Juneau</a>, <a href="https://kwethluk.net/category/aki/" rel="category tag">Aki</a>, <a href="https://kwethluk.net/category/poodle/" rel="category tag">Poodle</a> on <a href="https://kwethluk.net/2018/01/29/i-blame-the-ice/" title="3:00 am" rel="bookmark"><time class="entry-date" datetime="2018-01-29T03:00:14+00:00">January 29, 2018</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://kwethluk.net/author/kwethluk/" title="View all posts by Dan Branch" rel="author">Dan Branch</a></span></span>.								</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://kwethluk.net/2018/01/28/we-come-in-peace/" rel="prev"><span class="meta-nav">&larr;</span> We Come in&nbsp;Peace</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/29/i-blame-the-ice/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://kwethluk.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a3589f4c90" /><input type="hidden" name="_wp_http_referer" value="/2018/01/29/i-blame-the-ice/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10073' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c0b3301edf" /></p>
<input type="hidden" name="genseq" value="1517246382" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
					<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-188299473">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-188299473',  {
					collapseEmpty: 'before',
					sectionId: '188299473',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-444787317" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-444787317");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-444787317",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>			<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://kwethluk.net/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://kwethluk.net/2018/01/29/i-blame-the-ice/">I Blame the&nbsp;Ice</a>
									</li>
											<li>
					<a href="https://kwethluk.net/2018/01/28/we-come-in-peace/">We Come in&nbsp;Peace</a>
									</li>
											<li>
					<a href="https://kwethluk.net/2018/01/27/past-and-present-drama/">Past and Present&nbsp;Drama</a>
									</li>
											<li>
					<a href="https://kwethluk.net/2018/01/26/driven-by-the-wind/">Driven by the&nbsp;Wind</a>
									</li>
											<li>
					<a href="https://kwethluk.net/2018/01/25/the-beard/">The Beard</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="imaginary dramas &#8211; made things" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://rowenamcgregor.com/2018/01/28/imaginary-dramas/" rel="nofollow"><img alt='' src='https://rowenamcgregor.files.wordpress.com/2014/11/cropped-garden-snails1.jpg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://rowenamcgregor.com/2018/01/28/imaginary-dramas/" rel="nofollow">imaginary dramas&hellip;</a> on <a href="https://kwethluk.net/2018/01/27/past-and-present-drama/#comment-1716">Past and Present&nbsp;Drama</a></td></tr><tr><td title="Rowena McGregor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://rowenamcgregor.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c57649c10467b875ac7ac56ee47228db?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://rowenamcgregor.wordpress.com" rel="nofollow">Rowena McGregor</a> on <a href="https://kwethluk.net/2018/01/27/past-and-present-drama/#comment-1715">Past and Present&nbsp;Drama</a></td></tr><tr><td title="puzzleblume" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://2puzzle4.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b930b64d5cc378e2171339b845a93299?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://2puzzle4.wordpress.com" rel="nofollow">puzzleblume</a> on <a href="https://kwethluk.net/2018/01/25/the-beard/#comment-1708">The Beard</a></td></tr><tr><td title="Dan Branch" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://kwethluk.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0d3bbc6ddc817ef040169b3e3f666498?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://kwethluk.wordpress.com" rel="nofollow">Dan Branch</a> on <a href="https://kwethluk.net/2018/01/22/fire-and-ice/#comment-1699">Fire and Ice</a></td></tr><tr><td title="nikitashackleton" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://purplehermitcom.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/3483e9457b9943dd37d43496f647dc71?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://purplehermitcom.wordpress.com" rel="nofollow">nikitashackleton</a> on <a href="https://kwethluk.net/2018/01/22/fire-and-ice/#comment-1697">Fire and Ice</a></td></tr>				</table>
				</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://kwethluk.net/2018/01/'>January 2018</a></li>
	<li><a href='https://kwethluk.net/2017/12/'>December 2017</a></li>
	<li><a href='https://kwethluk.net/2017/11/'>November 2017</a></li>
	<li><a href='https://kwethluk.net/2017/10/'>October 2017</a></li>
	<li><a href='https://kwethluk.net/2017/09/'>September 2017</a></li>
	<li><a href='https://kwethluk.net/2017/08/'>August 2017</a></li>
	<li><a href='https://kwethluk.net/2017/07/'>July 2017</a></li>
	<li><a href='https://kwethluk.net/2017/06/'>June 2017</a></li>
	<li><a href='https://kwethluk.net/2017/05/'>May 2017</a></li>
	<li><a href='https://kwethluk.net/2017/04/'>April 2017</a></li>
	<li><a href='https://kwethluk.net/2017/03/'>March 2017</a></li>
	<li><a href='https://kwethluk.net/2017/02/'>February 2017</a></li>
	<li><a href='https://kwethluk.net/2017/01/'>January 2017</a></li>
	<li><a href='https://kwethluk.net/2016/12/'>December 2016</a></li>
	<li><a href='https://kwethluk.net/2016/11/'>November 2016</a></li>
	<li><a href='https://kwethluk.net/2016/10/'>October 2016</a></li>
	<li><a href='https://kwethluk.net/2016/09/'>September 2016</a></li>
	<li><a href='https://kwethluk.net/2016/08/'>August 2016</a></li>
	<li><a href='https://kwethluk.net/2016/07/'>July 2016</a></li>
	<li><a href='https://kwethluk.net/2016/06/'>June 2016</a></li>
	<li><a href='https://kwethluk.net/2016/05/'>May 2016</a></li>
	<li><a href='https://kwethluk.net/2016/04/'>April 2016</a></li>
	<li><a href='https://kwethluk.net/2016/03/'>March 2016</a></li>
	<li><a href='https://kwethluk.net/2016/02/'>February 2016</a></li>
	<li><a href='https://kwethluk.net/2016/01/'>January 2016</a></li>
	<li><a href='https://kwethluk.net/2015/12/'>December 2015</a></li>
	<li><a href='https://kwethluk.net/2015/11/'>November 2015</a></li>
	<li><a href='https://kwethluk.net/2015/10/'>October 2015</a></li>
	<li><a href='https://kwethluk.net/2015/09/'>September 2015</a></li>
	<li><a href='https://kwethluk.net/2015/08/'>August 2015</a></li>
	<li><a href='https://kwethluk.net/2015/07/'>July 2015</a></li>
	<li><a href='https://kwethluk.net/2015/06/'>June 2015</a></li>
	<li><a href='https://kwethluk.net/2015/05/'>May 2015</a></li>
	<li><a href='https://kwethluk.net/2015/04/'>April 2015</a></li>
	<li><a href='https://kwethluk.net/2015/03/'>March 2015</a></li>
	<li><a href='https://kwethluk.net/2015/02/'>February 2015</a></li>
	<li><a href='https://kwethluk.net/2015/01/'>January 2015</a></li>
	<li><a href='https://kwethluk.net/2014/12/'>December 2014</a></li>
	<li><a href='https://kwethluk.net/2014/11/'>November 2014</a></li>
	<li><a href='https://kwethluk.net/2014/10/'>October 2014</a></li>
	<li><a href='https://kwethluk.net/2014/09/'>September 2014</a></li>
	<li><a href='https://kwethluk.net/2014/08/'>August 2014</a></li>
	<li><a href='https://kwethluk.net/2014/07/'>July 2014</a></li>
	<li><a href='https://kwethluk.net/2014/06/'>June 2014</a></li>
	<li><a href='https://kwethluk.net/2014/05/'>May 2014</a></li>
	<li><a href='https://kwethluk.net/2014/04/'>April 2014</a></li>
	<li><a href='https://kwethluk.net/2014/03/'>March 2014</a></li>
	<li><a href='https://kwethluk.net/2014/02/'>February 2014</a></li>
	<li><a href='https://kwethluk.net/2014/01/'>January 2014</a></li>
	<li><a href='https://kwethluk.net/2013/12/'>December 2013</a></li>
	<li><a href='https://kwethluk.net/2013/11/'>November 2013</a></li>
	<li><a href='https://kwethluk.net/2013/10/'>October 2013</a></li>
	<li><a href='https://kwethluk.net/2013/09/'>September 2013</a></li>
	<li><a href='https://kwethluk.net/2013/08/'>August 2013</a></li>
	<li><a href='https://kwethluk.net/2013/07/'>July 2013</a></li>
	<li><a href='https://kwethluk.net/2013/06/'>June 2013</a></li>
	<li><a href='https://kwethluk.net/2013/05/'>May 2013</a></li>
	<li><a href='https://kwethluk.net/2013/04/'>April 2013</a></li>
	<li><a href='https://kwethluk.net/2013/03/'>March 2013</a></li>
	<li><a href='https://kwethluk.net/2013/02/'>February 2013</a></li>
	<li><a href='https://kwethluk.net/2013/01/'>January 2013</a></li>
	<li><a href='https://kwethluk.net/2012/12/'>December 2012</a></li>
	<li><a href='https://kwethluk.net/2012/11/'>November 2012</a></li>
	<li><a href='https://kwethluk.net/2012/10/'>October 2012</a></li>
	<li><a href='https://kwethluk.net/2012/09/'>September 2012</a></li>
	<li><a href='https://kwethluk.net/2012/08/'>August 2012</a></li>
	<li><a href='https://kwethluk.net/2012/07/'>July 2012</a></li>
	<li><a href='https://kwethluk.net/2012/06/'>June 2012</a></li>
	<li><a href='https://kwethluk.net/2012/05/'>May 2012</a></li>
	<li><a href='https://kwethluk.net/2012/04/'>April 2012</a></li>
	<li><a href='https://kwethluk.net/2012/03/'>March 2012</a></li>
	<li><a href='https://kwethluk.net/2012/02/'>February 2012</a></li>
	<li><a href='https://kwethluk.net/2012/01/'>January 2012</a></li>
	<li><a href='https://kwethluk.net/2011/12/'>December 2011</a></li>
	<li><a href='https://kwethluk.net/2011/11/'>November 2011</a></li>
	<li><a href='https://kwethluk.net/2011/10/'>October 2011</a></li>
	<li><a href='https://kwethluk.net/2011/09/'>September 2011</a></li>
	<li><a href='https://kwethluk.net/2011/08/'>August 2011</a></li>
	<li><a href='https://kwethluk.net/2011/07/'>July 2011</a></li>
	<li><a href='https://kwethluk.net/2011/06/'>June 2011</a></li>
	<li><a href='https://kwethluk.net/2011/05/'>May 2011</a></li>
	<li><a href='https://kwethluk.net/2011/04/'>April 2011</a></li>
	<li><a href='https://kwethluk.net/2011/03/'>March 2011</a></li>
	<li><a href='https://kwethluk.net/2011/02/'>February 2011</a></li>
	<li><a href='https://kwethluk.net/2011/01/'>January 2011</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-395034"><a href="https://kwethluk.net/category/aki/" >Aki</a>
</li>
	<li class="cat-item cat-item-3028101"><a href="https://kwethluk.net/category/alaska-salmon/" >Alaska Salmon</a>
</li>
	<li class="cat-item cat-item-2865"><a href="https://kwethluk.net/category/autumn/" >Autumn</a>
</li>
	<li class="cat-item cat-item-70346"><a href="https://kwethluk.net/category/bald-eagle/" >Bald Eagle</a>
</li>
	<li class="cat-item cat-item-11592"><a href="https://kwethluk.net/category/beavers/" >Beavers</a>
</li>
	<li class="cat-item cat-item-5148260"><a href="https://kwethluk.net/category/belted-kingfisher/" >Belted Kingfisher</a>
</li>
	<li class="cat-item cat-item-1114986"><a href="https://kwethluk.net/category/bike-touring/" >Bike Touring</a>
</li>
	<li class="cat-item cat-item-2210636"><a href="https://kwethluk.net/category/birch-trees/" >birch trees</a>
</li>
	<li class="cat-item cat-item-1391431"><a href="https://kwethluk.net/category/black-bears/" >Black bears</a>
</li>
	<li class="cat-item cat-item-140817"><a href="https://kwethluk.net/category/blueberries/" >Blueberries</a>
</li>
	<li class="cat-item cat-item-2984630"><a href="https://kwethluk.net/category/bonapartes-gull/" >Bonaparte&#039;s Gull</a>
</li>
	<li class="cat-item cat-item-14974796"><a href="https://kwethluk.net/category/bristle-thighed-curlew/" >Bristle Thighed Curlew</a>
</li>
	<li class="cat-item cat-item-1686688"><a href="https://kwethluk.net/category/brown-bears/" >Brown Bears</a>
</li>
	<li class="cat-item cat-item-6980329"><a href="https://kwethluk.net/category/california-redwoods/" >California Redwoods</a>
</li>
	<li class="cat-item cat-item-1572396"><a href="https://kwethluk.net/category/canada-geese/" >Canada Geese</a>
</li>
	<li class="cat-item cat-item-44472"><a href="https://kwethluk.net/category/cross-country-skiing/" >Cross Country Skiing</a>
</li>
	<li class="cat-item cat-item-16719"><a href="https://kwethluk.net/category/cuba/" >Cuba</a>
</li>
	<li class="cat-item cat-item-177955516"><a href="https://kwethluk.net/category/cycling-vancouver-island/" >Cycling Vancouver Island</a>
</li>
	<li class="cat-item cat-item-565565152"><a href="https://kwethluk.net/category/dahl-porpoise/" >Dahl Porpoise</a>
</li>
	<li class="cat-item cat-item-24493898"><a href="https://kwethluk.net/category/dan-branch/" >Dan Branch</a>
</li>
	<li class="cat-item cat-item-5293291"><a href="https://kwethluk.net/category/dog-mushing/" >Dog Mushing</a>
</li>
	<li class="cat-item cat-item-3281683"><a href="https://kwethluk.net/category/downy-woodpecker/" >Downy Woodpecker</a>
</li>
	<li class="cat-item cat-item-273509"><a href="https://kwethluk.net/category/florida-keys/" >Florida Keys</a>
</li>
	<li class="cat-item cat-item-142304"><a href="https://kwethluk.net/category/frisbee/" >Frisbee</a>
</li>
	<li class="cat-item cat-item-66552745"><a href="https://kwethluk.net/category/glacier-moraine/" >glacier moraine</a>
</li>
	<li class="cat-item cat-item-623185"><a href="https://kwethluk.net/category/great-blue-heron/" >Great Blue Heron</a>
</li>
	<li class="cat-item cat-item-207372"><a href="https://kwethluk.net/category/humpback-whales/" >Humpback Whales</a>
</li>
	<li class="cat-item cat-item-737650"><a href="https://kwethluk.net/category/nature/juneau/" >Juneau</a>
</li>
	<li class="cat-item cat-item-83901"><a href="https://kwethluk.net/category/kayak/" >Kayak</a>
</li>
	<li class="cat-item cat-item-1654724"><a href="https://kwethluk.net/category/killer-whale/" >Killer Whale</a>
</li>
	<li class="cat-item cat-item-20354081"><a href="https://kwethluk.net/category/kwethluk/" title="Nature">Kwethluk</a>
</li>
	<li class="cat-item cat-item-1167492"><a href="https://kwethluk.net/category/lupine/" >Lupine</a>
</li>
	<li class="cat-item cat-item-3837"><a href="https://kwethluk.net/category/montana/" >Montana</a>
</li>
	<li class="cat-item cat-item-93537"><a href="https://kwethluk.net/category/moose/" >Moose</a>
</li>
	<li class="cat-item cat-item-1830738"><a href="https://kwethluk.net/category/mountain-goat/" >Mountain Goat</a>
</li>
	<li class="cat-item cat-item-1099"><a href="https://kwethluk.net/category/nature/" >Nature</a>
</li>
	<li class="cat-item cat-item-15427"><a href="https://kwethluk.net/category/new-york-city/" >New York City</a>
</li>
	<li class="cat-item cat-item-785981"><a href="https://kwethluk.net/category/northern-harrier/" >Northern Harrier</a>
</li>
	<li class="cat-item cat-item-116238"><a href="https://kwethluk.net/category/orcas/" >Orcas</a>
</li>
	<li class="cat-item cat-item-3857897"><a href="https://kwethluk.net/category/oshogatsu/" >Oshogatsu</a>
</li>
	<li class="cat-item cat-item-334946"><a href="https://kwethluk.net/category/otters/" >otters</a>
</li>
	<li class="cat-item cat-item-10715691"><a href="https://kwethluk.net/category/oyster-catcher/" >oyster catcher</a>
</li>
	<li class="cat-item cat-item-63218014"><a href="https://kwethluk.net/category/peaceful-isolation/" >peaceful isolation</a>
</li>
	<li class="cat-item cat-item-422"><a href="https://kwethluk.net/category/poetry/" >Poetry</a>
</li>
	<li class="cat-item cat-item-536359"><a href="https://kwethluk.net/category/poodle/" >Poodle</a>
</li>
	<li class="cat-item cat-item-12361"><a href="https://kwethluk.net/category/rain/" >rain</a>
</li>
	<li class="cat-item cat-item-393830"><a href="https://kwethluk.net/category/ravens/" >Ravens</a>
</li>
	<li class="cat-item cat-item-6637744"><a href="https://kwethluk.net/category/red-breasted-sapsucker/" >Red Breasted Sapsucker</a>
</li>
	<li class="cat-item cat-item-624085"><a href="https://kwethluk.net/category/red-tailed-hawk/" >Red Tailed Hawk</a>
</li>
	<li class="cat-item cat-item-5615467"><a href="https://kwethluk.net/category/sand-hill-cranes/" >sand hill cranes</a>
</li>
	<li class="cat-item cat-item-961999"><a href="https://kwethluk.net/category/santa-lucia/" >Santa Lucia</a>
</li>
	<li class="cat-item cat-item-95460"><a href="https://kwethluk.net/category/seals/" >Seals</a>
</li>
	<li class="cat-item cat-item-952625"><a href="https://kwethluk.net/category/sitka/" >Sitka</a>
</li>
	<li class="cat-item cat-item-27997214"><a href="https://kwethluk.net/category/sitka-black-tailed-deer/" >Sitka Black Tailed Deer</a>
</li>
	<li class="cat-item cat-item-2620648"><a href="https://kwethluk.net/category/snow-geese/" >Snow Geese</a>
</li>
	<li class="cat-item cat-item-56707"><a href="https://kwethluk.net/category/solitude/" >solitude</a>
</li>
	<li class="cat-item cat-item-212021"><a href="https://kwethluk.net/category/solstice/" >Solstice</a>
</li>
	<li class="cat-item cat-item-1035797"><a href="https://kwethluk.net/category/nature/southeast-alaska/" >Southeast Alaska</a>
</li>
	<li class="cat-item cat-item-593446727"><a href="https://kwethluk.net/category/typhoon-lan/" >Typhoon Lan</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://kwethluk.net/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-17406112"><a href="https://kwethluk.net/category/washington-national-gallery/" >Washington National Gallery</a>
</li>
	<li class="cat-item cat-item-59736"><a href="https://kwethluk.net/category/yukon/" >Yukon</a>
</li>
		</ul>
</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://kwethluk.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://kwethluk.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://kwethluk.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201805y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-c57649c10467b875ac7ac56ee47228db">
	</div>
	<div class="grofile-hash-map-b930b64d5cc378e2171339b845a93299">
	</div>
	<div class="grofile-hash-map-0d3bbc6ddc817ef040169b3e3f666498">
	</div>
	<div class="grofile-hash-map-3483e9457b9943dd37d43496f647dc71">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/kwethluk.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/kwethluk.wordpress.com\/wp-login.php?action=logout&_wpnonce=b503f659e3","homeURL":"https:\/\/kwethluk.net\/","postID":"10073","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="18829947" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://kwethluk.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Walking with Aki" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="5793ca0c2c" /><input type="hidden" name="_wp_http_referer" value="/2018/01/29/i-blame-the-ice/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"18829947","siteName":"Walking with Aki","siteURL":"https:\/\/kwethluk.net","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c66a7db240367b96c0be6aaf5510f7ad?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentytwelve","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/kwethluk.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fkwethluk.net%2F2018%2F01%2F29%2Fi-blame-the-ice%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentytwelve\/","xhrURL":"https:\/\/kwethluk.net\/wp-admin\/admin-ajax.php","nonce":"af6e37575e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"727907e0fc\" \/>","referer":"https:\/\/kwethluk.net\/2018\/01\/29\/i-blame-the-ice\/","canFollow":"1","feedID":"75360696","statusMessage":"","customizeLink":"https:\/\/kwethluk.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fkwethluk.wordpress.com%2F2018%2F01%2F29%2Fi-blame-the-ice%2F","postID":"10073","shortlink":"https:\/\/wp.me\/p1h0wP-2Ct","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/kwethluk.net\/10073","statsLink":"https:\/\/wordpress.com\/stats\/post\/10073\/kwethluk.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Twelve","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,226 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/kwethluk.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fkwethluk.net%2F2018%2F01%2F29%2Fi-blame-the-ice%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/kwethluk.net\/wp-admin\/admin-ajax.php","nonce":"a58b980464","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/kwethluk.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fkwethluk.net%2F2018%2F01%2F29%2Fi-blame-the-ice%2F","blog_id":"18829947","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=18829947&v=wpcom&tz=-9&user_id=0&subd=kwethluk","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUO1OwzAMfCFSU8Gm8QPxKChLvc1pvrCTjr49rsRGBdMk/sTW+e58DpyLcTlVTBW8wIATOSyfnZcHWI1iMyW0IyWBQCMKfDRseLJpCMgXMiUX2qBDNXI5RhUaxhLmLlL67VhPGJVa2h7qWYFZ3zDhok12oqOtlP+IVjHsoKZmbxmilYqsnckTMtOS4Ir906GydaPcE7kl1yK6drfOl/Jz8Rr3+m88f5duzbqxy1nOTTCAx1o0l7kA9/KNJBGreeoe4V03wyFzVP5bfO03/fZlt+mfd/4Lzcm7kg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "kwethluk.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'18829947','blog_tz':'-9','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'18829947','v':'wpcom','tz':'-9','user_id':'0','post':'10073','subd':'kwethluk'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSdi1BRVlaLixtWWVadTAwLTFrNG9mU0c9K0tmZ0dkM1lSbGtYTGlEMSssVEhZM0pRJTBMZktaZTAlYXV0cTFffCYtJmQyT0d5PyUvWVhsbHVmV01IJmUtNHdaNmhZUXY2ZXc9YS9kX012X1h8MDNXNzlTXWxMP294enpmeF9BN0dzZWhSYyVkTDI3P0RdNmI5ZzBmLkRSWVZWZkVCMzdsZ1ZXeVRnPVpVYlEwcVlmTmpoMnorJkVZamlZXWx+d3N5aFR5RSVxVlRfRWUvMmZrTUdbSg=='}]);
_stq.push([ 'clickTrackerInit', '18829947', '10073' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.153 seconds
	73789 bytes batcached for 300 seconds
-->
